Перейти к содержимому


Фотография

Проблема с зависанием клиента l4d2 после запуска сервера и модов

left 4 dead 2 server mods errors

  • Авторизуйтесь для ответа в теме
В теме одно сообщение

#1 simvolist777

simvolist777

    Участник

  • Пользователь
  • PipPip
  • 138 сообщений

Отправлено 21 Сентябрь 2021 - 18:36

Проблема такая: запускаю в Стиме игровой клиент left 4 dead 2 после запуска сервера, захожу/выхожу, вроде нормально всё. Потом просто открыл игру без сервера, пытаюсь через консоль открыть мапу/миссию, и тут зависание, картинка еле движется, консоль открыл, а там куча всего, будто у меня в листенсервере клиента плагины идут с командами. Закрыл игру и Стим, смотрю листенсервер клиента - пусто. Не могу понять к чему это. Грешу на то, что ставил до того с мастерской мод на SAS  - замену всех выживших. Юзал его постоянно на Винде. Но на арч линуксе зависла игра тут же. Ну тогда с подписок удалил мод, а проблема осталась. И логи ещё эти. Может, кто знает, что делать? Целостность игры проверял уже, дополнений нет.

Мод был такой

https://steamcommuni...&searchtext=sas

 При чистом от мода уже клиентов всё равно идут ошибки, даже когда мапа не запущена, а потом ещё хуже:

 

 
Скрытый текст

 

 Плюс ещё процессор сильно греется с видяхой при открытом окне игры, будто я невесть что пытаюсь делать страшное и ОЗУ забивается. Странная вещь.

Прикрепленные файлы

  • Прикрепленный файл  888.png   635,54К   0 Количество загрузок:

Сообщение отредактировал simvolist777: 21 Сентябрь 2021 - 18:40


#2 simvolist777

simvolist777

    Участник

  • Пользователь
  • PipPip
  • 138 сообщений

Отправлено 22 Сентябрь 2021 - 8:16

Пока нашёл решение, поставив PortProton. Там через встроенный Стим игровой клиент намного лучше запускается, чем даже раньше, на сервер без проблем тоже заходит.





Темы с аналогичным тегами left 4 dead 2, server, mods, errors

Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных