Перейти к содержимому


Фотография

Level ranks CSS v34 Sourcemod 1.6.3+

Нужна Помощь

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 12

#1 XAH

XAH

    Участник

  • Пользователь
  • PipPip
  • 64 сообщений

Отправлено 22 Ноябрь 2018 - 12:48

Доброго времени суток , уважаемые!
существует ли данный плагин на sourcemod 1.6.3?
хотел поставить данный плагин себе на сервер, а он на sourcemod 1.9.0+.

может кто занимается переделкой и т.д:?
 



#2 Nekro

Nekro

    Постоянный пользователь

  • Пользователь
  • PipPipPipPipPip
  • 6 703 сообщений

Отправлено 22 Ноябрь 2018 - 12:49

Доброго времени суток , уважаемые!
существует ли данный плагин на sourcemod 1.6.3?
хотел поставить данный плагин себе на сервер, а он на sourcemod 1.9.0+.
может кто занимается переделкой и т.д:?

В чем проблема обновить см?

#3 XAH

XAH

    Участник

  • Пользователь
  • PipPip
  • 64 сообщений

Отправлено 22 Ноябрь 2018 - 13:43

в том , что у меня приват плагины уже стоят

 

так бы не было вопроса.


Сообщение отредактировал XAH: 22 Ноябрь 2018 - 13:43


#4 Dangerous707

Dangerous707

    Постоянный пользователь

  • Пользователь
  • PipPipPipPipPip
  • 798 сообщений

Отправлено 22 Ноябрь 2018 - 14:37

в том , что у меня приват плагины уже стоят

 

так бы не было вопроса.

Вероятно, эти плагины будут работать и на SM 1.9. Советую спокойно обновиться и получать удовольствие от новыx плагинов, типа Levels Ranks.
Но есть НО: публичная версия Levels Ranks не будет работать в CS:S v34. Будет работать только Levels Ranks Core РRO. Она стоит копейки и постоянно обновляется. В теме на HLmod есть ссылка на автора и покупку.


  • XAH это нравится

#5 miracle

miracle

    Постоянный пользователь

  • Пользователь
  • PipPipPipPipPip
  • 1 308 сообщений

Отправлено 22 Ноябрь 2018 - 16:19

Доброго времени суток , уважаемые!
существует ли данный плагин на sourcemod 1.6.3?
хотел поставить данный плагин себе на сервер, а он на sourcemod 1.9.0+.

может кто занимается переделкой и т.д:?
 

Ему нужен см 1.7+ , не обязательно 1.9
 


  • XAH это нравится

#6 XAH

XAH

    Участник

  • Пользователь
  • PipPip
  • 64 сообщений

Отправлено 22 Ноябрь 2018 - 20:15

Вероятно, эти плагины будут работать и на SM 1.9. Советую спокойно обновиться и получать удовольствие от новыx плагинов, типа Levels Ranks.
Но есть НО: публичная версия Levels Ranks не будет работать в CS:S v34. Будет работать только Levels Ranks Core РRO. Она стоит копейки и постоянно обновляется. В теме на HLmod есть ссылка на автора и покупку.

из за данной статьи , и не обновляюсь:)

https://forum.myaren...0-dlia-css-v34/

Ему нужен см 1.7+ , не обязательно 1.9
 

https://forums.allie...ad.php?t=299311
тут пишут не ниже 1.9 sourcemod



#7 miracle

miracle

    Постоянный пользователь

  • Пользователь
  • PipPipPipPipPip
  • 1 308 сообщений

Отправлено 22 Ноябрь 2018 - 20:38

из за данной статьи , и не обновляюсь :)

https://forum.myaren...0-dlia-css-v34/

https://forums.allie...ad.php?t=299311
тут пишут не ниже 1.9 sourcemod

не так что-то ты понял видимо или это совершенно другой плагин 



#8 XAH

XAH

    Участник

  • Пользователь
  • PipPip
  • 64 сообщений

Отправлено 22 Ноябрь 2018 - 21:40

не так что-то ты понял видимо или это совершенно другой плагин 

да вроде он же 

https://hlmod.ru/res...ranks-core.177/

 

p.s

вообщем я пытался его установить, sm plugil list показывал failed
тогда увидел , что не ниже 1.9.0
https://forums.allie...ad.php?t=299311

 

P.P.S

 

Другого не нашел на hlmod тот же вроде как, по требованию.

 

помогите пожалуйста сданным плагином, уж очень сильно мне хочется его установить!

Прикрепленные файлы


Сообщение отредактировал XAH: 22 Ноябрь 2018 - 22:39


#9 lexx777

lexx777

    Пользователь

  • Пользователь
  • PipPipPip
  • 271 сообщений

Отправлено 22 Ноябрь 2018 - 22:18

И Платную версию данного плана не стоит покупать под css v34 т.к. там только 3 несчастных модуля.  :lol:



#10 XAH

XAH

    Участник

  • Пользователь
  • PipPip
  • 64 сообщений

Отправлено 22 Ноябрь 2018 - 22:24

И Платную версию данного плана не стоит покупать под css v34 т.к. там только 3 несчастных модуля.  :lol:

да мне хоть какую уже , главное чтобы работала :( на Ареновской Sourcemod


Сообщение отредактировал XAH: 22 Ноябрь 2018 - 22:24


#11 miracle

miracle

    Постоянный пользователь

  • Пользователь
  • PipPipPipPipPip
  • 1 308 сообщений

Отправлено 23 Ноябрь 2018 - 0:20

да мне хоть какую уже , главное чтобы работала :( на Ареновской Sourcemod

Наврятли кто-то будет бесплатно делать это 



#12 Dangerous707

Dangerous707

    Постоянный пользователь

  • Пользователь
  • PipPipPipPipPip
  • 798 сообщений

Отправлено 23 Ноябрь 2018 - 1:20

из за данной статьи , и не обновляюсь :)

https://forum.myaren...0-dlia-css-v34/

А что там написано не так? В чём проблема?


Я давно на этой версии SM и мне нормально. Купил и юзаю Levels Ranks



#13 XAH

XAH

    Участник

  • Пользователь
  • PipPip
  • 64 сообщений

Отправлено 23 Ноябрь 2018 - 17:08

А что там написано не так? В чём проблема?


Я давно на этой версии SM и мне нормально. Купил и юзаю Levels Ranks

дело в том ,что на хостинге Арены по моему 1.6.3 sourcemod , а нужен 1.9.0 минимум для этого плагина,  а если я обновлюсь , то некоторые плагины не будут работать из за нового ядра и т.д 


Наврятли кто-то будет бесплатно делать это 

а кто делает платно:?


Сообщение отредактировал XAH: 23 Ноябрь 2018 - 17:08




Темы с аналогичным тегами Нужна Помощь

Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных