Перейти к содержимому


Фотография

Проблема с возрождением после смерти всех выживших на миссии

server Left 4 Dead 2 возрождение проблема

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 3

#1 simvolist777

simvolist777

    Участник

  • Пользователь
  • PipPip
  • 98 сообщений

Отправлено 13 Февраль 2018 - 14:16

На сервере столкнулся с такой проблемой: когда вдруг зараза убьёт всю команду, миссия должна начаться заново. И она вроде и начинается с возрождёнными ботами и со мной, но боты тупо стоят на месте и я не могу управлять персонажем: ни вперёд, ни назад, ни прыгает. Помогает только перезапуск игрового клиента, а сервер перезапускать не обязательно, при перезаходе всё нормально. Посмотрел: в клиенте идёт во время тормоза надпись: loopback:send reliable stream overflow. Кто-нибудь знает, чем это лечится? Может, плагин какой-то виноват, типа тэйковера?



#2 Vitaliy_55ru

Vitaliy_55ru

    Новичок

  • Пользователь
  • Pip
  • 9 сообщений

Отправлено 13 Февраль 2018 - 14:51

На сервере столкнулся с такой проблемой: когда вдруг зараза убьёт всю команду, миссия должна начаться заново. И она вроде и начинается с возрождёнными ботами и со мной, но боты тупо стоят на месте и я не могу управлять персонажем: ни вперёд, ни назад, ни прыгает. Помогает только перезапуск игрового клиента, а сервер перезапускать не обязательно, при перезаходе всё нормально. Посмотрел: в клиенте идёт во время тормоза надпись: loopback:send reliable stream overflow. Кто-нибудь знает, чем это лечится? Может, плагин какой-то виноват, типа тэйковера?

В server.cfg Пропиши  sm_cvar sb_all_bot_team "1" // боты открывают дверь и идут до конца уровнЯ

 

Мне помогло... Server.cfg

 

Скрытый текст

 

Все настройки сервера без плагинов, меняй их сам...

 

Или плагин https://forums.allie...d.php?p=2286609


Сообщение отредактировал Vitaliy_55ru: 13 Февраль 2018 - 15:01


#3 simvolist777

simvolist777

    Участник

  • Пользователь
  • PipPip
  • 98 сообщений

Отправлено 13 Февраль 2018 - 17:47

В server.cfg Пропиши  sm_cvar sb_all_bot_team "1" // боты открывают дверь и идут до конца уровнЯ

 

Мне помогло... Server.cfg

 

Скрытый текст

 

Все настройки сервера без плагинов, меняй их сам...

 

Или плагин https://forums.allie...d.php?p=2286609

sm_cvar sb_all_bot_team "1" не помогло - тот же самый тормоз после смерти с возрождением. Дефиб плагин это не исправил. Но зато да, когда убрал все плагины кроме самых нужных для работы сервера, тормоза исчезли, возрождение нормально происходит. Проверил: l4d2_events оказался виноват. Убрал его, а свои прежние плагины вернул - нормально пашет, сервер возрождает после смерти без проблем. Как евентс возвращаю - конец нормальности... Ну и вроде l4d2_counters тоже косячит. На всякий случай и его убрал. В итоге на работу сервака это не влияет: зомби и боссы спавнятся как всегда, мяса много и ладно.


Сообщение отредактировал simvolist777: 13 Февраль 2018 - 18:25


#4 Vitaliy_55ru

Vitaliy_55ru

    Новичок

  • Пользователь
  • Pip
  • 9 сообщений

Отправлено 13 Февраль 2018 - 21:32

На серв не ставь много плагиата, я из-за этого три раза сервер ремонтировал. Вставь лагин пропиши sm plugins list и смотри если ERROR - название плагина удаляй...


Сообщение отредактировал Vitaliy_55ru: 13 Февраль 2018 - 21:38




Темы с аналогичным тегами server, Left 4 Dead 2, возрождение, проблема

Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных