Перейти к содержимому


Фотография

Не запускается сервер. Майн с модами 1.7.10. Форж самый последний.

Сервер запуск не запускается печаль боль сервер моды 1.7.10.

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 4

#1 Tolma300

Tolma300

    Новичок

  • Пользователь
  • Pip
  • 5 сообщений

Отправлено 11 Декабрь 2017 - 0:31

Пишет это, помогите, в чём траблы ?

Клиент запускается, сервер  - нет.

Прикрепленные файлы


Сообщение отредактировал Tolma300: 11 Декабрь 2017 - 15:18

  • Zacharyanemy это нравится

#2 Mister_E

Mister_E

    Постоянный пользователь

  • Пользователь
  • PipPipPipPipPip
  • 986 сообщений

Отправлено 13 Декабрь 2017 - 20:36

ReiMinimap из модов на сервере уберите. В клиенте оставьте. Краш из-за того, что клиентский мод на сервере.


  • deadanykey это нравится

#3 Tolma300

Tolma300

    Новичок

  • Пользователь
  • Pip
  • 5 сообщений

Отправлено 14 Декабрь 2017 - 14:46

ReiMinimap из модов на сервере уберите. В клиенте оставьте. Краш из-за того, что клиентский мод на сервере.

Спасибо.

Потом правда появилась другая проблема. Блоки из модов не ставились, только из ванилы.

Но сейчас вроде всё починили.

Кстати, не знаете чем могла послужить проблема на счёт блоков.

Играем на сервере с друзьями, для себя.



#4 Mister_E

Mister_E

    Постоянный пользователь

  • Пользователь
  • PipPipPipPipPip
  • 986 сообщений

Отправлено 15 Декабрь 2017 - 0:11

Спасибо.

Потом правда появилась другая проблема. Блоки из модов не ставились, только из ванилы.

Но сейчас вроде всё починили.

Кстати, не знаете чем могла послужить проблема на счёт блоков.

Играем на сервере с друзьями, для себя.

несостыковка по модам. Именно, может быть в клиенте был мод, а на сервер не добавили, и наоборот. Вроде такое тоже бывает. Или же forge на сервере одной версии, а на клиенте другой. Так же версия мода тоже играет свою роль. Она должна совпадать с версией форджа  


  • deadanykey это нравится

#5 Tolma300

Tolma300

    Новичок

  • Пользователь
  • Pip
  • 5 сообщений

Отправлено 15 Декабрь 2017 - 19:04

несостыковка по модам. Именно, может быть в клиенте был мод, а на сервер не добавили, и наоборот. Вроде такое тоже бывает. Или же forge на сервере одной версии, а на клиенте другой. Так же версия мода тоже играет свою роль. Она должна совпадать с версией форджа  

Да, не спорю, все правила были учтены. Ну мы все вроде отследили.

Но друг, снеся в какой раз всё под ноль. Сделал пару странных, наполовину нужных манипуляций, сделал так, что сейчас всё работает.

 

А так ещё раз говорю спасибо, что есть такие люди как вы.


Сообщение отредактировал Tolma300: 15 Декабрь 2017 - 19:04




Темы с аналогичным тегами Сервер, запуск, не запускается, печаль, боль, сервер, моды, 1.7.10.

Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных