Перейти к содержимому


Фотография

Как заменить версию

DayZ

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 7

#1 Lucasss

Lucasss

    Новичок

  • Пользователь
  • Pip
  • 4 сообщений

Отправлено 20 Апрель 2015 - 11:35

Как поменять версию сервера с 1.3 на 1.4. Когда в настройках ставлю 1.4 сервер не запускается хотя мод на 1.4. 



#2 DemonEkb

DemonEkb

    Постоянный пользователь

  • Пользователь
  • PipPipPipPipPip
  • 800 сообщений

Отправлено 20 Апрель 2015 - 12:15

Как поменять версию сервера с 1.3 на 1.4. Когда в настройках ставлю 1.4 сервер не запускается хотя мод на 1.4. 

Поменяй версию и переустанови сервер. И все будет работать. 



#3 Lucasss

Lucasss

    Новичок

  • Пользователь
  • Pip
  • 4 сообщений

Отправлено 20 Апрель 2015 - 12:32

Поменяй версию и переустанови сервер. И все будет работать. 

Уже раза 4 менял на разные версии и переустанавливал не получается.



#4 DemonEkb

DemonEkb

    Постоянный пользователь

  • Пользователь
  • PipPipPipPipPip
  • 800 сообщений

Отправлено 20 Апрель 2015 - 12:34

 

Уже раза 4 менял на разные версии и переустанавливал не получается.

Он тупо не запускается? 


Сообщение отредактировал DemonEkb: 20 Апрель 2015 - 12:34


#5 Lucasss

Lucasss

    Новичок

  • Пользователь
  • Pip
  • 4 сообщений

Отправлено 20 Апрель 2015 - 12:45

 

 
 

Он тупо не запускается? 

 

Когда в настройках ставлю новую версию. Устанавливаю мод он остается на 1.3 и мод не читает а заходит на play. Так уже больше 5 модов перепробовал



#6 DemonEkb

DemonEkb

    Постоянный пользователь

  • Пользователь
  • PipPipPipPipPip
  • 800 сообщений

Отправлено 20 Апрель 2015 - 13:54

Когда в настройках ставлю новую версию. Устанавливаю мод он остается на 1.3 и мод не читает а заходит на play. Так уже больше 5 модов перепробовал

В лс напиши. 



#7 Lucasss

Lucasss

    Новичок

  • Пользователь
  • Pip
  • 4 сообщений

Отправлено 24 Апрель 2015 - 9:12

Помогите. На сервере не меняется версия. 1.3.5. Если в на стройках ставишь больше версию то мод дейз не действует. 



#8 Kirill_161

Kirill_161

    Новичок

  • Пользователь
  • Pip
  • 1 сообщений

Отправлено 01 Май 2015 - 10:35

Как поменять версию сервера с 1.3 на 1.4. Когда в настройках ставлю 1.4 сервер не запускается хотя мод на 1.4. 

Ты наверное переустанавливаешь и ставить в настройках версию самую последнюю (mta-1.4.1-rc-7093-net1D8)!!!
Дело в том что, DayZ не ставится на версию больше mta-1.4.0-rc-6909-net1D8!!! Хостинг просто переставит на "Оригинальный сервер"!
Чтобы поставить DayZ на версию 1.4+ нужно переустановить сервер выбрав "Мод DayZ". Следом перейти в настойки и выбрать версию
Самую первую 1.4.0 после 1.3! В твоём случае mta-1.4.0-R10-6893!!! Я сам мучался, и понял что разработчики мод DayZ переставили только на 1.4.0, а все оригинальные сервера на самые последние версии ставится, надеюсь разработчики это исправят если это возможно - Поставить DayZ на последнии версии.





Темы с аналогичным тегами DayZ

Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных