Перейти к содержимому


Фотография

Версия 1.8 и проблемы связанные с этим...

1.8 Minecraft bukkit

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 5

#1 Großdeutschland

Großdeutschland

    Новичок

  • Пользователь
  • Pip
  • 3 сообщений

Отправлено 19 Октябрь 2014 - 0:15

Итак, я купил сервер, при установке меня спросили на чем бы я хотел чтобы базировался сервер, я выбрал CraftBukkit и подумал, хорошо, что он есть, ведь удобнее Vanilla. Но он версии 1.7.9., а последняя версия игры 1.8. Знаю, что можно менять версию игры в лаунчере, и это вообще не интересно, интересует как можно поиграть на 1.8?

 

P.S. Историю с "баккитом" прочитал, после 1.7.9 не было у них версий.


Сообщение отредактировал Großdeutschland: 19 Октябрь 2014 - 0:16


#2 deadanykey

deadanykey

    Постоянный пользователь

  • Пользователь
  • PipPipPipPipPip
  • 3 387 сообщений

Отправлено 19 Октябрь 2014 - 9:45

 

P.S. Историю с "баккитом" прочитал, после 1.7.9 не было у них версий.

 

Тогда какие вопросы? Только одиночка



#3 Großdeutschland

Großdeutschland

    Новичок

  • Пользователь
  • Pip
  • 3 сообщений

Отправлено 19 Октябрь 2014 - 13:13

Тогда какие вопросы? Только одиночка

Как я должен был узнать что в наличии у хостинга?



#4 deadanykey

deadanykey

    Постоянный пользователь

  • Пользователь
  • PipPipPipPipPip
  • 3 387 сообщений

Отправлено 19 Октябрь 2014 - 13:36

Как я должен был узнать что в наличии у хостинга?

Ваш вопрос мне непонятен.

 

По теме - "пиратской" версии 1.8 не существует.



#5 Großdeutschland

Großdeutschland

    Новичок

  • Пользователь
  • Pip
  • 3 сообщений

Отправлено 19 Октябрь 2014 - 13:50

Ваш вопрос мне непонятен.

 

По теме - "пиратской" версии 1.8 не существует.

Вопрос состоял в том, что я не знал какие версии предоставляет хостинг.

Но сейчас это уже не важно связался с тех.поддержкой помогли и кое-что я сам знал, поэтому теперь у меня 1.8 на ваниле, лицензия)



#6 temoon

temoon

    Постоянный пользователь

  • Пользователь
  • PipPipPipPipPip
  • 874 сообщений

Отправлено 19 Октябрь 2014 - 14:59

Вопрос состоял в том, что я не знал какие версии предоставляет хостинг.

Но сейчас это уже не важно связался с тех.поддержкой помогли и кое-что я сам знал, поэтому теперь у меня 1.8 на ваниле, лицензия)

 

API Craftbukkit и модицикация Spigot распространяются на основе лицензии GPLv3 / LGPLv3.

Соответственно не может являться "пиратской версией"





Темы с аналогичным тегами 1.8, Minecraft, bukkit

Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных