Перейти к содержимому


Фотография

Ошибки в логах

errors logs sourcemod

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 22

#1 Kruglik

Kruglik

    Новичок

  • Пользователь
  • Pip
  • 38 сообщений

Отправлено 15 Сентябрь 2015 - 14:56

Всем привет. Ребят в логах ошибки

 

Скрытый текст

 

За что отвечает mapchooser.smx и проблема только в нем?



#2 Pr0FeT

Pr0FeT

    Постоянный пользователь

  • Пользователь
  • PipPipPipPipPip
  • 921 сообщений

Отправлено 15 Сентябрь 2015 - 15:12

Всем привет. Ребят в логах ошибки
 

Скрытый текст

 
За что отвечает mapchooser.smx и проблема только в нем?

Трабла в updater.smx и возможно в updater.ext.so. Попробуй их обновить.

#3 Kruglik

Kruglik

    Новичок

  • Пользователь
  • Pip
  • 38 сообщений

Отправлено 15 Сентябрь 2015 - 16:44

Трабла в updater.smx и возможно в updater.ext.so. Попробуй их обновить.

 

А где их взять не подскажешь? или как обновить...



#4 Pr0FeT

Pr0FeT

    Постоянный пользователь

  • Пользователь
  • PipPipPipPipPip
  • 921 сообщений

Отправлено 15 Сентябрь 2015 - 16:46

http://google.com

Вбивай название в поисковике. На офф. сайте альянсов по-любому будут свежие версии, Гугл выдаст.

#5 Kruglik

Kruglik

    Новичок

  • Пользователь
  • Pip
  • 38 сообщений

Отправлено 15 Сентябрь 2015 - 17:04

http://google.com

Вбивай название в поисковике. На офф. сайте альянсов по-любому будут свежие версии, Гугл выдаст.

Нашел,обновил. проблема осталась.



#6 Pr0FeT

Pr0FeT

    Постоянный пользователь

  • Пользователь
  • PipPipPipPipPip
  • 921 сообщений

Отправлено 15 Сентябрь 2015 - 17:51

Нашел,обновил. проблема осталась.

mapchooser обновил?

#7 Kruglik

Kruglik

    Новичок

  • Пользователь
  • Pip
  • 38 сообщений

Отправлено 16 Сентябрь 2015 - 10:40

mapchooser обновил?

Да,обновил.

Теперь так:

Скрытый текст



#8 Pr0FeT

Pr0FeT

    Постоянный пользователь

  • Пользователь
  • PipPipPipPipPip
  • 921 сообщений

Отправлено 16 Сентябрь 2015 - 10:43

Да,обновил.
Теперь так:

Скрытый текст

Версия сурсмода какая? И кинь сюда исходник mapchooser. Точнее даже не исходник а подключенные библиотеки меня интересуют, к примеру #include <sdkhooks>

#9 Kruglik

Kruglik

    Новичок

  • Пользователь
  • Pip
  • 38 сообщений

Отправлено 16 Сентябрь 2015 - 11:45

Версия сурсмода какая? И кинь сюда исходник mapchooser. Точнее даже не исходник а подключенные библиотеки меня интересуют, к примеру #include <sdkhooks>

 SourceMod Version Information:
    SourceMod Version: 1.5.2
    SourcePawn Engine: SourcePawn 1.1, jit-x86 (build 1.5.2)
    SourcePawn API: v1 = 4, v2 = 4
    Compiled on: Oct 29 2013 17:33:31
    Build ID: 3946:238c41726d73
 
Как посмотреть подключенные библиотеки? исходник кинул.

Сообщение отредактировал onotole: 16 Сентябрь 2015 - 13:55
.smx - это не исходник


#10 Pr0FeT

Pr0FeT

    Постоянный пользователь

  • Пользователь
  • PipPipPipPipPip
  • 921 сообщений

Отправлено 16 Сентябрь 2015 - 11:53

Стоп, сервер на муарена стоит? Версию контры какая?

#11 Kruglik

Kruglik

    Новичок

  • Пользователь
  • Pip
  • 38 сообщений

Отправлено 16 Сентябрь 2015 - 12:14

Стоп, сервер на муарена стоит? Версию контры какая?

на арене) версия последняя,версия сервера version : 2230303/24 2230303 secure



#12 Pr0FeT

Pr0FeT

    Постоянный пользователь

  • Пользователь
  • PipPipPipPipPip
  • 921 сообщений

Отправлено 16 Сентябрь 2015 - 12:23

на арене) версия последняя,версия сервера version : 2230303/24 2230303 secure


Ну так обнови сурсмод и попробуй. У тебя автоматом там все обновится.

#13 Kruglik

Kruglik

    Новичок

  • Пользователь
  • Pip
  • 38 сообщений

Отправлено 16 Сентябрь 2015 - 12:51

Ну так обнови сурсмод и попробуй. У тебя автоматом там все обновится.

Боюсь что слетит все...



#14 Pr0FeT

Pr0FeT

    Постоянный пользователь

  • Пользователь
  • PipPipPipPipPip
  • 921 сообщений

Отправлено 16 Сентябрь 2015 - 13:00

Боюсь что слетит все...

Папку addons и cfg скинь к себе на комп и обновляй. Потом просто тупо плагины с недостающими файлами зальешь и все.
Это если ты хочешь чтобы без ошибок работало. Но если боишься что все слетит то оставь так, но я лично пока все ошибки не исправлю - сервер в работу не запускаю.

Сообщение отредактировал Pr0FeT: 16 Сентябрь 2015 - 13:01


#15 Kruglik

Kruglik

    Новичок

  • Пользователь
  • Pip
  • 38 сообщений

Отправлено 16 Сентябрь 2015 - 15:32

Папку addons и cfg скинь к себе на комп и обновляй. Потом просто тупо плагины с недостающими файлами зальешь и все.
Это если ты хочешь чтобы без ошибок работало. Но если боишься что все слетит то оставь так, но я лично пока все ошибки не исправлю - сервер в работу не запускаю.

Да меня вот тоже ошибки напрягают... Ладно,сейчас буду пробовать обновиться)


Обновил))

Скрытый текст



#16 Kakoin

Kakoin

    Постоянный пользователь

  • Пользователь
  • PipPipPipPipPip
  • 8 070 сообщений

Отправлено 16 Сентябрь 2015 - 15:38

Да меня вот тоже ошибки напрягают... Ладно,сейчас буду пробовать обновиться)


Обновил))

Скрытый текст

нету конфига cleaner.cfg

 

удали st_gamedesc_override.smx и steamtools.ext"



#17 Kruglik

Kruglik

    Новичок

  • Пользователь
  • Pip
  • 38 сообщений

Отправлено 16 Сентябрь 2015 - 16:11

нету конфига cleaner.cfg

 

удали st_gamedesc_override.smx и steamtools.ext"

L 09/16/2015 - 17:10:48: SourceMod error session started
L 09/16/2015 - 17:10:48: Info (map "$2000$") (file "errors_20150916.log")
L 09/16/2015 - 17:10:48: [SM] Native "CreateNative" reported: Fatal error creating dynamic native!
L 09/16/2015 - 17:10:48: [SM] Displaying call stack trace for plugin "mapchooser.smx":
L 09/16/2015 - 17:10:48: [SM]   [0]  Line 184, /home/builds/sourcemod/linux-1.7/build/plugins/mapchooser.sp::AskPluginLoad2()


#18 Pr0FeT

Pr0FeT

    Постоянный пользователь

  • Пользователь
  • PipPipPipPipPip
  • 921 сообщений

Отправлено 16 Сентябрь 2015 - 17:29

На другой мапе попробуй протестить

#19 Kruglik

Kruglik

    Новичок

  • Пользователь
  • Pip
  • 38 сообщений

Отправлено 16 Сентябрь 2015 - 17:33

На другой мапе попробуй протестить

Пробовал,то же самое

Скрытый текст



#20 magila

magila

    Новичок

  • Пользователь
  • Pip
  • 6 сообщений

Отправлено 20 Сентябрь 2015 - 12:36

здравствуйте,у меня такая проблема.
не могу подключится к серверу через файлзилу.выдает вот такую ошибку
 

Ответ: 530 Login incorrect.
Ошибка: Критическая ошибка: Невозможно подключиться к серверу
 
 
 
я уже все перепробовал и пароль менял и новую файлзилу скачивал.
а толку нету!

если я не по теме тут написал,подскажите куда можно обратится с этим вопросом???
техподдержка не чего не может ответить просто молчит!




Темы с аналогичным тегами errors, logs, sourcemod

Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных