Перейти к содержимому


Фотография

Проблема с модами на сервере майнкрафт

Моды майнкрафт

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 6

#1 NATOSleep

NATOSleep

    Новичок

  • Пользователь
  • Pip
  • 4 сообщений

Отправлено 01 Июнь 2015 - 17:20

Я установил сервер майнкрафт с модами, с форджом и оптифайном, со всеми нужными ядрами, при запуске одиночной игры все работает превосходно и без ошибок. Но при запуске сервера и заходе на него крафты появляются и исчезают, когда пробую в креативе взять себе вещь из какого-либо мода они пропадают.



#2 deadanykey

deadanykey

    Постоянный пользователь

  • Пользователь
  • PipPipPipPipPip
  • 3 362 сообщений

Отправлено 01 Июнь 2015 - 17:23

Я установил сервер майнкрафт с модами, с форджом и оптифайном, со всеми нужными ядрами, при запуске одиночной игры все работает превосходно и без ошибок. Но при запуске сервера и заходе на него крафты появляются и исчезают, когда пробую в креативе взять себе вещь из какого-либо мода они пропадают.

Логи давайте. И от форджа тоже.

 

P.S. Модераторы, перенесите тему, пожалуйста.



#3 NATOSleep

NATOSleep

    Новичок

  • Пользователь
  • Pip
  • 4 сообщений

Отправлено 01 Июнь 2015 - 17:28

Логи давайте. И от форджа тоже.

 

P.S. Модераторы, перенесите тему, пожалуйста.

А что за логи?



#4 ykpon

ykpon

    Постоянный пользователь

  • Пользователь
  • PipPipPipPipPip
  • 4 120 сообщений

Отправлено 01 Июнь 2015 - 17:41

А что за логи?

Файлы с расширением .log в корне сервера либо в папке /logs/.



#5 NATOSleep

NATOSleep

    Новичок

  • Пользователь
  • Pip
  • 4 сообщений

Отправлено 01 Июнь 2015 - 18:14

Приношу извинения, но у меня там только два лога с датами и latest.log, который здесь не передается.



#6 ykpon

ykpon

    Постоянный пользователь

  • Пользователь
  • PipPipPipPipPip
  • 4 120 сообщений

Отправлено 01 Июнь 2015 - 19:12

Приношу извинения, но у меня там только два лога с датами и latest.log, который здесь не передается.

http://pastebin.com



#7 NATOSleep

NATOSleep

    Новичок

  • Пользователь
  • Pip
  • 4 сообщений

Отправлено 02 Июнь 2015 - 23:51

Большое спасибо, но с этой траблой разобрался, была проблема в фордже, не привычно для меня устанавливался по сравнению с предыдущими версиями.
Теперь, когда я пытаюсь взять вещь из NEI пишет:"Предмет с идентефикатором .... не существует.

Если брать из гейммода, он берет его и не может поставить если это блок.





Темы с аналогичным тегами Моды, майнкрафт

Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных