Перейти к содержимому


Фотография

Сервер не отвечает(Not responding)

Not responding

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 12

#1 Nextent

Nextent

    Участник

  • Пользователь
  • PipPip
  • 81 сообщений

Отправлено 20 Ноябрь 2013 - 23:35

Уважаемые подскажите с проблемой.Часто врея от времени сервера показывают,что они отключены пользователям.Пишет not responding,хотя игроки играют.Через connekt к серверу подключается(и то не всегда).Я бы не заморачивался над этим вопросом если были бы жалобы от одного ,двух игроков,можно было списать на клиент,хотя и в Steam такое тоже.Но тут проблема моя глобальна,пишут достаточно много людей ,а из-за этогоь естественнно падает онлайн.Может проблема в настройках ,может из-за DPROTO.Подскажите довольно разумное решение моей проблемы(объяснение).


Сообщение отредактировал Nextent: 20 Ноябрь 2013 - 23:36


#2 4e6ypawka777

4e6ypawka777

    Пользователь

  • Пользователь
  • PipPipPip
  • 161 сообщений

Отправлено 21 Ноябрь 2013 - 7:14

Уважаемые подскажите с проблемой.Часто врея от времени сервера показывают,что они отключены пользователям.Пишет not responding,хотя игроки играют.Через connekt к серверу подключается(и то не всегда).Я бы не заморачивался над этим вопросом если были бы жалобы от одного ,двух игроков,можно было списать на клиент,хотя и в Steam такое тоже.Но тут проблема моя глобальна,пишут достаточно много людей ,а из-за этогоь естественнно падает онлайн.Может проблема в настройках ,может из-за DPROTO.Подскажите довольно разумное решение моей проблемы(объяснение).

вроде из за антиреконнекта так,ну это не точно



#3 Nextent

Nextent

    Участник

  • Пользователь
  • PipPip
  • 81 сообщений

Отправлено 21 Ноябрь 2013 - 10:03

вроде из за антиреконнекта так,ну это не точно

Антиреконекта а не стоит.Да и вообще по минимум плагинов.



#4 JQQ10

JQQ10

    Постоянный пользователь

  • Пользователь
  • PipPipPipPipPip
  • 471 сообщений

Отправлено 21 Ноябрь 2013 - 22:59

Проверьте настройки dproto, выложите логи сервера.



#5 Nextent

Nextent

    Участник

  • Пользователь
  • PipPip
  • 81 сообщений

Отправлено 21 Ноябрь 2013 - 23:53

Проверьте настройки dproto, выложите логи сервера.

Какие настройки dproto могут повлиять на мою проблему?



#6 Santiago

Santiago

    Постоянный пользователь

  • Пользователь
  • PipPipPipPipPip
  • 5 052 сообщений

Отправлено 22 Ноябрь 2013 - 0:02

Какие настройки dproto могут повлиять на мою проблему?

Неправильные



#7 Nextent

Nextent

    Участник

  • Пользователь
  • PipPip
  • 81 сообщений

Отправлено 22 Ноябрь 2013 - 20:00

Неправильные

Пришлите пожалуйста правильные нестройки или те пункты которые могут повлиять?



#8 Santiago

Santiago

    Постоянный пользователь

  • Пользователь
  • PipPipPipPipPip
  • 5 052 сообщений

Отправлено 22 Ноябрь 2013 - 20:28

Пришлите пожалуйста правильные нестройки или те пункты которые могут повлиять?

Переустановите Dproto в ПУ и не трогайте его настроек



#9 Nextent

Nextent

    Участник

  • Пользователь
  • PipPip
  • 81 сообщений

Отправлено 22 Ноябрь 2013 - 20:55

Переустановите Dproto в ПУ и не трогайте его настроек

Единственное что я трогал в нем.Это чтобы эмулировался ID из IP



#10 FMrom

FMrom

    Новичок

  • Пользователь
  • Pip
  • 23 сообщений

Отправлено 22 Ноябрь 2013 - 21:47

скинь ip сервера



#11 Nextent

Nextent

    Участник

  • Пользователь
  • PipPip
  • 81 сообщений

Отправлено 22 Ноябрь 2013 - 23:50

46.174.48.49:27278  один из серверов



#12 JQQ10

JQQ10

    Постоянный пользователь

  • Пользователь
  • PipPipPipPipPip
  • 471 сообщений

Отправлено 23 Ноябрь 2013 - 21:49

Если у вас установлен модуль antibots, отключите его.

 

В dproto.cfg установите:

 

# ServerInfoAnswerType (0/1/2)
# Sets server answer type for query requests
#     0 = New style (Source Engine)
#    1 = Old Style (Fix favorites list for p.47 clients)
#    2 = Hybrid mode - Server is visible anywhere, but there are 3 packets generated for every serverinfo request
ServerInfoAnswerType = 2



#13 Nextent

Nextent

    Участник

  • Пользователь
  • PipPip
  • 81 сообщений

Отправлено 26 Ноябрь 2013 - 16:20

Если у вас установлен модуль antibots, отключите его.

 

В dproto.cfg установите:

 

# ServerInfoAnswerType (0/1/2)
# Sets server answer type for query requests
#     0 = New style (Source Engine)
#    1 = Old Style (Fix favorites list for p.47 clients)
#    2 = Hybrid mode - Server is visible anywhere, but there are 3 packets generated for every serverinfo request
ServerInfoAnswerType = 2

Гибридный режим и стоит.Антибот уже на в ПУ давно нет.




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных