Перейти к содержимому


Фотография

Несовместимость версий ядра и клиента


  • Авторизуйтесь для ответа в теме
В теме одно сообщение

#1 tomxaos

tomxaos

    Новичок

  • Пользователь
  • Pip
  • 1 сообщений

Отправлено 06 Май 2018 - 15:57

До переустановки сервера, стояло ядро craftbukkit-1.8-R0.1. Так же с ним сразу установил плагин viaversion для входа со старших версий, соответственн у меня 1.12.2, мог заходить спокойно. 
Сейчас же стоит новый сервер, viaversion так же стоит на ядре spigot-1.8-R0.1-SNAPSHOT. 

теперь не могу зайти со старшей версии.. В чем может быть проблема? При необходимости, могу предоставить список плагинов



#2 Mister_E

Mister_E

    Постоянный пользователь

  • Пользователь
  • PipPipPipPipPip
  • 977 сообщений

Отправлено 12 Май 2018 - 21:06

До переустановки сервера, стояло ядро craftbukkit-1.8-R0.1. Так же с ним сразу установил плагин viaversion для входа со старших версий, соответственн у меня 1.12.2, мог заходить спокойно. 
Сейчас же стоит новый сервер, viaversion так же стоит на ядре spigot-1.8-R0.1-SNAPSHOT. 

теперь не могу зайти со старшей версии.. В чем может быть проблема? При необходимости, могу предоставить список плагинов

Давай список плагинов. Проблема может быть в каких-либо недостающих дополнительных плагинов, или же в не обновленных их версиях. Еще лог запуска не помешал бы.


Сообщение отредактировал Mister_E: 13 Май 2018 - 0:59



Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных