Перейти к содержимому


Фотография

Помогите с War3craft

wcs warcraft wc3 помогите найти плагин настроить не работает help

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 2

#1 ERROR! SANS!

ERROR! SANS!

    Новичок

  • Пользователь
  • Pip
  • 8 сообщений

Отправлено 15 Июнь 2016 - 21:37

Скачал warcraft go с оф. сайта:

http://warcraft-sour...p?frontpage;p=1

Скачал всё что надо с ним.
Поставил, но почему-то не работает...

Попробывал поставить не из оф. сайта., не работает.
Скачивал отсюда:

http://for-css.ru/lo...ce/1-1-0-10410 

Помогите!

Прикрепленные файлы

  • Прикрепленный файл  wcs.rar   687,55К   5 Количество загрузок:


#2 ERROR! SANS!

ERROR! SANS!

    Новичок

  • Пользователь
  • Pip
  • 8 сообщений

Отправлено 16 Июнь 2016 - 11:37

Скачал warcraft go с оф. сайта:

http://warcraft-sour...p?frontpage;p=1

Скачал всё что надо с ним.
Поставил, но почему-то не работает...

Попробывал поставить не из оф. сайта., не работает.
Скачивал отсюда:

http://for-css.ru/lo...ce/1-1-0-10410 

Помогите!

В консоли пишет:
 

[Source.Python] Loading...
=========================================================================
[SP-LOADER] Could not load library: Python3/plat-linux/libpython3.5m.so.1.0
[SP-LOADER] Error Reported: /lib/libc.so.6: version `GLIBC_2.17' not found (required by /.../cstrike/addons/source-python/Python3/plat-linux/libpython3.5m.so.1.0)

=========================================================================
 



#3 chester89

chester89

    Пользователь

  • Пользователь
  • PipPipPip
  • 234 сообщений

Отправлено 16 Июнь 2016 - 15:09

В консоли пишет:

[Source.Python] Loading...
=========================================================================
[SP-LOADER] Could not load library: Python3/plat-linux/libpython3.5m.so.1.0
[SP-LOADER] Error Reported: /lib/libc.so.6: version `GLIBC_2.17' not found (required by /.../cstrike/addons/source-python/Python3/plat-linux/libpython3.5m.so.1.0)
=========================================================================

Не загрузилась библиотека и не хватает файлаcstrike/addons/source-python/Python3/plat-linux/libpython3.5m.so.1.0



Темы с аналогичным тегами wcs, warcraft, wc3, помогите, найти плагин, настроить, не работает, help

Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных