Перейти к содержимому


Фотография

Spigot - не работают плагины


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 4

#1 Redislav

Redislav

    Новичок

  • Пользователь
  • Pip
  • 3 сообщений

Отправлено 13 Август 2017 - 0:03

Сервер Spigot на версии 1.11.2 с установленным Forge не видит плагины в принципe. Плагины worldedit, worldguard помещены в папку /plugins, но для них не создается даже файл конфига.


Сообщение отредактировал Redislav: 13 Август 2017 - 16:45


#2 Mister_E

Mister_E

    Постоянный пользователь

  • Пользователь
  • PipPipPipPipPip
  • 948 сообщений

Отправлено 13 Август 2017 - 16:26

"впринципи"... 
Лог запуска в студию. Моды то грузятся? 



#3 Redislav

Redislav

    Новичок

  • Пользователь
  • Pip
  • 3 сообщений

Отправлено 13 Август 2017 - 16:49

"впринципи"... 
Лог запуска в студию. Моды то грузятся? 

Моды работают нормально.

Прикрепленные файлы

  • Прикрепленный файл  лог.rar   402,52К   1 Количество загрузок:

Сообщение отредактировал Redislav: 13 Август 2017 - 16:49


#4 Mister_E

Mister_E

    Постоянный пользователь

  • Пользователь
  • PipPipPipPipPip
  • 948 сообщений

Отправлено 13 Август 2017 - 17:57

Гугли KCauldron. Это у тебя просто с модами обычный сервер не поддерживающий плагины. 


Даже помогу https://sourceforge....chwrapper/1.11/


Не то тебе дал. Sponge тебе нужен https://www.spongepo.../stable/1.11.2 
Если не разберешься с ним, к вечеру сделаю обзор и выложу в своей теме по модам. 



#5 Redislav

Redislav

    Новичок

  • Пользователь
  • Pip
  • 3 сообщений

Отправлено 13 Август 2017 - 18:41

Гугли KCauldron. Это у тебя просто с модами обычный сервер не поддерживающий плагины. 


Даже помогу https://sourceforge....chwrapper/1.11/


Не то тебе дал. Sponge тебе нужен https://www.spongepo.../stable/1.11.2 
Если не разберешься с ним, к вечеру сделаю обзор и выложу в своей теме по модам. 

Про него уже гуглил. Вроде инструкции по установке нашел, буду шаманить. Но можешь и обзор сделать, чтиво полезное :)


Гугли KCauldron. Это у тебя просто с модами обычный сервер не поддерживающий плагины. 


Даже помогу https://sourceforge....chwrapper/1.11/


Не то тебе дал. Sponge тебе нужен https://www.spongepo.../stable/1.11.2 
Если не разберешься с ним, к вечеру сделаю обзор и выложу в своей теме по модам. 

Установил согласно инструкции. Результат - Error 

UPD: теперь проблема с портом. 

UPD2: удалил старые сервера, которые возможно блокировали этот порт и всё заработало.

Прикрепленные файлы

  • Прикрепленный файл  1.png   234,31К   0 Количество загрузок:
  • Прикрепленный файл  2.png   172,61К   0 Количество загрузок:

Сообщение отредактировал Redislav: 13 Август 2017 - 19:04



Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных